Anaximandr
#1
без гильдии
могущество: 114

эльф Уттиналаро
14 уровня
Немогу запустить сервер на своем компе. Докер говорит что :
Step 7/8 : RUN pip install -r requirements.txt
---> Running in baf2ffc3ae51
Could not open requirements file: No such file or directory: 'requirements.txt'

requirements.txt там действительно нет, я правильно понимаю что папка он должен лежать в папке /repo? У меня она тоже не создается.
Tiendil
#2
[НБ] Магистр
могущество: 13834
разработчик
дварф Халлр
87 уровня
Добрый день. В актуальном репозитории докер не работает. Dockerfile - это остаток давной удалённой функциональности, который каким-то чудом уцелел. Я его удалю.

Спасибо, что обнаружили проблему.

Актуальная документация по поднятию виртуалки с игрой: https://tt-docs.readthedocs.io/ru/stable/development/install.html